start af 600 transalp

Spørgsmål eller tips.

start af 600 transalp

Indlægaf Preben 1970 » 25. apr 2018, 07:18

Hej.Er der andre end mig som ved start af 600 transalp i ca 10 til 12 plusgrader skal bruge lidt gas samtidig med brug af choker for at den starter.Den er 100 procent ok i karburatorer justeret og synkroniserede og kører perfekt.tændrør er fine nøddebrune og luftfilter er rent at se på.
Synes bare andre mc jeg har ejet sagtens kunne starte kun ved brug af choker.Er Det normalt for transalp.
Preben 1970
 
Indlæg: 5
Tilmeldt: 01. dec 2017, 12:04

Re: start af 600 transalp

Indlægaf jernhenrik » 25. apr 2018, 09:19

Gamle motorcykler har sine egne særheder. Slidte karburatorer, lav tomgangs indstilling, kompression osv. Der kan være mange grunde til at den skal have lidt mere gas i starten. Hvis ellers karburator indstillinger er i orden, kan det godt blive temmelig omkostningsfuldt at løse "problemet". Så mit råd er "lev med det" og fordelen er at det er sværere for andre at rende med din Alp.
Hilsen
Jernhenrik
jernhenrik
 
Indlæg: 119
Tilmeldt: 12. mar 2009, 18:06
Geografisk sted: Grenå

Re: start af 600 transalp

Indlægaf Peter AT » 25. apr 2018, 09:45

Hej Preben...

Selvom tændrørerne ser fine ud, kan problemet måske findes her.
Prøv med nye tændrør, og se om det ikke løser dit problem..

Den skal kunne starte uden gas.

Hører gerne hvad du finder frem til.
"Be youself - everyone else is taken"
Peter AT
Brugeravatar
Peter AT
 
Indlæg: 804
Tilmeldt: 17. jun 2004, 13:42
Geografisk sted: Skorup

Re: start af 600 transalp

Indlægaf Preben 1970 » 25. apr 2018, 10:58

Hej Peter.Jeg tænker det samme ang tændrør.Jeg har bestilt 4 stk iridium rør.Du får lige en melding hvis det hjælper.Mvh Preben
Preben 1970
 
Indlæg: 5
Tilmeldt: 01. dec 2017, 12:04


Tilbage til Teknik

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst